Defrag 19 ignoriert Zoneneinteilung

Professional / Workstation / Server Edition
Antworten
tt_1111
Beiträge: 8
Registriert: So 20. Dez 2015, 18:58

Defrag 19 ignoriert Zoneneinteilung

Beitrag von tt_1111 » So 20. Dez 2015, 19:10

Habe in Defrag 19 für alle 'drehenden' Festplatten (3 Stück) Zonen definiert. (Die Bootplatte ist eine SSD und bleibt von daher bei der Defragmentierung außen vor.)

Bei 'Optimize Complete' werden diese Zonen auch berücksichtigt.

Bei 'Quick' oder 'Normal' hingegen greift Defrag offenbar auf die Algorithmen 'Space' bzw. 'Stealth' zurück – OHNE Berücksichtigung der Zonen.

D.h., nach einer normalen oder 'Quick' Defragmentierung tauchen sämtlichen gespeicherten Daten wieder 'ohne Punkt und Komma' als ein zusammenhängender Riesenblock am Anfang der Festplatten auf. Nix mehr mit Zonen, diese werden durch die beiden flotteren Defragmentierungsmethoden komplett zerschossen. Und bei der nächsten 'Complete' Defragmentierung dann wieder komplett neu aufgebaut. Der Festplattenstress und die hin- und hergeschobenen TB lassen schön grüßen.

System: Windows 10 x64 v1511, 32GB RAM.

Habe vorsichtshalber eine komplette Deinstallation (inklusive Bereinigung übriggebliebener Registry-Einträge), Neustart und Neuinstallation von Defrag vorgenommen. Keine Änderung am obigen Verhalten.

:(

Hat irgendjemand ähnliche Erfahrungen gemacht? Gibt es eine Abhilfe? Mache ich etwas falsch?

Ergänzung: Mit Defrag 18 passiert dieser Blödsinn nicht. Dort werden bei jeder Defragmentierungsmethode, auch bei den 'schnellen', die Zonen brav akzeptiert.

??!?

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: Defrag 19 ignoriert Zoneneinteilung

Beitrag von Brigitte (O&O) » Di 29. Dez 2015, 12:45

Hallo,

uns sind derzeit keine Probleme dieser Art bekannt, unsere Tester werden sich das mal anschauen.
Brigitte (O&O)

Antworten