O&O defrag issue. anyone seen this?

Professional / Workstation / Server Edition
blackcats
Beiträge: 3
Registriert: Mo 29. Aug 2016, 08:46
Kontaktdaten:

O&O defrag issue. anyone seen this?

Beitragvon blackcats » Di 4. Okt 2016, 08:02

i have been running O&O defrag for about a week version 17. i had some external drives that get written to very often so i wanted to check them to see how badly fragmented they were, so i set O&O to check for removable drives/devices. once i do this i can no longer read any mushkin branded usb stick at all. not to try to defrag they simply cant open cant be read and cause windows explorer to crash if i try ti read them. even if O&O defrag is not open they crash windows explorer if that setting it turned on. whats weird is all my other (probably 50 or more) usb sticks from any other brand all work perfectly just the mushkin brand that has this issue. i turn off that setting and they work fine.

i sent them a support email but im just curious if anyone here runs O&O that has ever had a issue like this regardless of brand of usb sticks?

thanks

Tags: giá xe altis 2016, hyundai hd72, gia xe camry 2016
Zuletzt geändert von blackcats am Mi 5. Okt 2016, 15:48, insgesamt 1-mal geändert.

Benutzeravatar
Martin (O&O)
Beiträge: 676
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: O&O defrag issue. anyone seen this?

Beitragvon Martin (O&O) » Mi 5. Okt 2016, 13:54

Hello,

there are no problems like this known so far in using O&O Defrag and USB sticks, I am sorry.

Martin (O&O)


Zurück zu „O&O Defrag“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast