Defrag 19.5 222 und TRIMM-Funktion

Professional / Workstation / Server Edition
Antworten
spdy2016
Beiträge: 5
Registriert: Di 25. Okt 2016, 14:17

Defrag 19.5 222 und TRIMM-Funktion

Beitrag von spdy2016 » Di 25. Okt 2016, 15:03

Hallo Zusammen,

mein Betriebssystem Windows 7 Prof 64-Bit befindet sich auf SSD mit 500 Gb. Die Systemeigene TRIMM-Funktion ist eingeschaltet und arbeitet! Allerdings bei Kontrolle mit Trimm vom Defrag 19.5 222, steht die Festplatte bei 93 %. Um die Trimm-Funktion der Festplatte per Hand nachzuhelfen, wollte ich die Trimm-Funktion von Defrag nutzen. Diese zeigt, dass von 93 % auch der fehlende Teil der Festplatte langsam „getrimmt“ wird. Der Vorgang endet dann bei 0%.

Wenn ich jedoch den Trimmvorgang erneut anstoße, fängt Defrag erneut bei 93 %. Es ändert sich auch nicht durch Neustart. Auch die Höhe der %-Zahl am Anfang bleibt gleich. Die zahlreichen Versuche blieben erfolgslos.

Dieses Verhalten ist für mich (techn. Laien) nur so erklärbar, dass die TRIMM-Funktion von Defrag nicht funktioniert. Irgendwelche Bewegung, Änderung des Trimmzustandes beim Starten müsste doch normalerweise zu beobachten sein.

Ich fand sowohl in der Programmhilfe als auch im Forum (TRIMM) keine Lösung oder Erklärung für das beschriebene Problem.

Deshalb bitte ich um Expertenhilfe. Vielen Dank.

Gruß
spdy2016

Benutzeravatar
Martin (O&O)
Beiträge: 708
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von Martin (O&O) » Mi 26. Okt 2016, 07:47

Hallo,

in welcher Spalte sehen Sie genau den Wert von "93%" ? Bitte senden Sie uns davon mal einen Screenshot zu.

Martin (O&O)

spdy2016
Beiträge: 5
Registriert: Di 25. Okt 2016, 14:17

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von spdy2016 » Mi 26. Okt 2016, 09:10

Hallo Martin,

Anbei die Bilder Nr. 1 mit 93 % Nr. 2 bereits mit 99 %.
Es ist vollkommen egal ob Menübutton „TRIM“ oder in dem Kontextmenü „trimmen“ gedrückt wird.

Gruß
Spdy2016
Dateianhänge
Trimmen_C_1.PNG
Trimmen_C_2.PNG

Benutzeravatar
Martin (O&O)
Beiträge: 708
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von Martin (O&O) » Mi 26. Okt 2016, 11:36

Hallo,

der Trimvorgang wir bei Ihnen vollständig ausgeführt. Dieser Läuft von 0-100%, nach Abschluss sehen Sie in der Spalte automatisch wieder 0%.


Martin (O&O)

spdy2016
Beiträge: 5
Registriert: Di 25. Okt 2016, 14:17

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von spdy2016 » Mi 26. Okt 2016, 16:31

Hallo Martin,

Mein Problem ist:
Wenn ich jedoch den Trimmvorgang erneut anstoße, fängt Defrag erneut bei 93 %. Es ändert sich auch nicht durch Neustart. Auch die Höhe der %-Zahl am Anfang bleibt gleich. Die zahlreichen Versuche blieben erfolgslos.
Wenn die Trimmfunktion OK ist, müsste das Programm im Kontrolllauf auch 0% zeigen. Und das tut nicht. Nach z. B. 2 Minuten später - also bei unveränderten Trimmsituation - zeigt Defrag wieder 93 % an. Das ist die Standatdsituation. Ist das evtl. ein Programmfehler oder?

Ich möchte doch einem Progamm vertrauen, was die Funktion, Anzeigen und Zuverlässigkeit betrifft.

Bitte erklären Sie mir, warum Defrag nach einem Trimmvorgang immer wieder mit 93 % (nicht 75 oder 63%) anfängt. Diese Funktion wird in unterschiedlichen Zeitinterwallen genutzt, d. h. der nicht getrimmte Teil der Festplatte müsste auch unterschiedlliche Grössen in % anzeigen.

Ich bitte um Hilfe.

Gruß

spdy2016

Benutzeravatar
Martin (O&O)
Beiträge: 708
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von Martin (O&O) » Do 27. Okt 2016, 07:48

Hallo,

der Vorgang beginnt bei 0, die 93% (Beispiel) wird angezeigt weil das Trimmen so schnell läuft dass die Prozentanzeige die einzelnen Prozentschritte anzeigen kann. Unter "Bericht" können Sie verifizieren ob der Vorgang erfolgreich war.


Martin (O&O)

spdy2016
Beiträge: 5
Registriert: Di 25. Okt 2016, 14:17

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von spdy2016 » Do 27. Okt 2016, 12:36

Hallo Martin,

ich quäle Sie nicht mehr. Vielen Dank für die Hilfe.

Gruß
spdy2016

Benutzeravatar
Martin (O&O)
Beiträge: 708
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Defrag 19.5 222 und TRIMM-Funktion

Beitrag von Martin (O&O) » Do 27. Okt 2016, 12:40

Hallo,

überprüfen Sie einfach den Status des Vorgangs in O&O Defrag unter "Berichte".

Antworten