Defrag 9.5 - SSD

Professional / Workstation / Server Edition
Schmiedinger
Beiträge: 1
Registriert: So 26. Feb 2017, 16:51

Defrag 9.5 - SSD

Beitragvon Schmiedinger » So 26. Feb 2017, 17:26

Hallo, liebes Foren Team,
Ich habe auf einem älteren SONY-VAIO Notebook mit Windows 7 (aus purer Neugierde) Defrag 9.5 installiert. Das Notebook hat eine 256 GB SSD-Festplatte. Bei einem Versuch zu defragmentieren erwartete ich zumindest eine Warnung, dies nicht zu tun. Die Defragmentierung lief jedoch ohne Warnung an. bei Etwa 3% stoppte ich das Programm.
Die Festplatte besteht genau genommen aus 4 64 GB Bausteinen, wovon für das System 2 Stück in RAID 1 laufen. Die restlichen 2 Stück sind mit Bordmitteln zu einem Volume verbunden.
Könnte es sein, dass auf Grund dieser Konfiguration SSD von Defrag nicht als solches erkannt wird. Der TRIM-Befehl ist übrigens ausgegraut.
Habt ihr eine Antwort oder einen Hinweis auf meine Frage?

Benutzeravatar
Brigitte (O&O)
Beiträge: 582
Registriert: Mo 27. Jun 2011, 13:06

Re: Defrag 9.5 - SSD

Beitragvon Brigitte (O&O) » Mo 27. Feb 2017, 16:52

Hallo,

vermutlich meinen Sie O&O Defrag 19.5? Die automatische Optimierung (nicht Defragmentierung!) einer SSD über TRIM ist nur möglich wenn die SSD das unterstützt. Eine Voraussetzung dafür ist daß die SSD an SATA angeschlossen ist und im AHCI-Modus betrieben wird. Läuft die SSD im RAID-Modus, dann ist TRIM leider nicht möglich. Weitere Informationen finden Sie hier:

http://www.oo-software.com/de/docs/whitepaper/ood_ssd.pdf

Dennoch ist es möglich daß die SSD bei dem Versuch einer manuellen Defragmentierung als solche erkannt wird und eine Warnmeldung erscheint. Dies ist aber leider nicht immer so. In jedem Fall sollten Sie die automatische Defragmentierung deaktivieren um sicherzustellen daß die SSD nicht versehentlich defragmentiert wird.
Brigitte (O&O)


Zurück zu „O&O Defrag“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast