Nach Benutzung von DiskImage sind USB-Laufwerke nicht normal entfernbar

Professional / Workstation / Server Edition
Backup Jumper
Beiträge: 4
Registriert: Di 14. Feb 2017, 13:15

Nach Benutzung von DiskImage sind USB-Laufwerke nicht normal entfernbar

Beitragvon Backup Jumper » So 5. Mär 2017, 14:30

Hallo,

nach Benutzung von DiskImage scheinen USB-Laufwerke weiterhin reserviert zu sein, sodass sie sich nicht normal über "Hardware entfernen" deaktivieren lassen (bestehender Zugriff verhindert das Abdocken).

Dies ist auch dann noch so, wenn man DiskImage längst beendet hat (auch das DiskImage-Tray ist deaktiviert).

Die Sache ist auch unabhängig davon, ob DiskImage diese Laufwerke tatsächlich benutzt/verwendet hat oder nicht. Das Scannen der angeschlossenen Hardware beim Starten von DiskImage reicht offenbar aus, um alles zu reservieren. Bei Beendigung wird es aber nicht mehr freigegeben.

Ich bitte um Antwort.

PS: Ich benutze DiskImage 11.0.140 auf Windows 7 Professionial SP1 (64 Bit).

Slesvigeren
Beiträge: 1
Registriert: Mo 6. Mär 2017, 12:07

Re: Nach Benutzung von DiskImage sind USB-Laufwerke nicht normal entfernbar

Beitragvon Slesvigeren » Mo 6. Mär 2017, 12:14

Leider habe ich auch dieses Problem!
DiskImage 11, Windows 10

Benutzeravatar
Brigitte (O&O)
Beiträge: 585
Registriert: Mo 27. Jun 2011, 13:06

Re: Nach Benutzung von DiskImage sind USB-Laufwerke nicht normal entfernbar

Beitragvon Brigitte (O&O) » Mo 6. Mär 2017, 16:45

Hallo,

es handelt sich um ein sehr selten auftretendes Problem, siehe hier:

http://forum.oo-software.de/viewtopic.php?f=27&t=3883

Die Ursachen des Problems sind uns leider nicht bekannt, vermutlich ein Zusammenspiel zwischen Hardware und System (OS).
Brigitte (O&O)


Zurück zu „O&O DiskImage“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste