SafeErase 5.8.903 erkennt Firefox 16.0.1 nicht [gelöst]

Antworten
Giftzahn
Beiträge: 2
Registriert: Di 16. Okt 2012, 09:33

SafeErase 5.8.903 erkennt Firefox 16.0.1 nicht [gelöst]

Beitrag von Giftzahn » Di 16. Okt 2012, 09:54

Trotz Neuinstallation und Update erkennt SafeErase 5.8 Build 903 - Firefox 16.0.1 nicht mehr. Was ist zu tun? Freundliche Grüsse Giftzahn

Benutzeravatar
Mathias (O&O)
Beiträge: 239
Registriert: Do 30. Jun 2011, 12:43

Re: SafeErase 5.8 Build 903

Beitrag von Mathias (O&O) » Di 16. Okt 2012, 10:58

Hallo Giftzahn,

das Update für O&O SafeErase 5 welches die neuen Browser Firefox 16 und Chrome 22 unterstützt wird erst gegen Ende der Woche per O&O LiveUpdate verteilt. Wenn Sie wollen können Sie sich das Update trotzdem schon runterladen und manuell installieren.
Bitte beachten Sie aber das diese Version noch nicht 100% durchgetestet ist und eventuell noch Fehler beinhalten kann.

Deutsch 32bit:
===========
SafeErase 32 GER v5.8.909

Deutsch 64bit:
===========
SafeErase 64 GER v5.8.909

Giftzahn
Beiträge: 2
Registriert: Di 16. Okt 2012, 09:33

Re: SafeErase 5.8 Build 903

Beitrag von Giftzahn » Di 16. Okt 2012, 15:30

Herzlichen Dank Mathias für die schnelle Info. Grandios!!!

HSSTGM
Beiträge: 21
Registriert: So 7. Okt 2012, 21:16

Re: SafeErase 5.8.903 erkennt Firefox 16.0.1 nicht [gelöst]

Beitrag von HSSTGM » Mi 17. Okt 2012, 20:25

Es gibt von SafeErase die neue Version 6, die erkennt den Firefox 16.0.1 auf jedenfall.

Benutzeravatar
Mathias (O&O)
Beiträge: 239
Registriert: Do 30. Jun 2011, 12:43

Re: SafeErase 5.8.903 erkennt Firefox 16.0.1 nicht [gelöst]

Beitrag von Mathias (O&O) » Do 25. Okt 2012, 13:22

Das Update ist nun auch per O&O LiveUpdate verfügbar.

Antworten