SafeErase 8 funktioniert nicht unter Windows 8.1

Manne74
Beiträge: 5
Registriert: So 12. Okt 2014, 19:25

SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Manne74 » So 12. Okt 2014, 19:48

Hallo,
leider habe auch ich ein Problem mit SafeErase 8 Pro mit Windows 8.1.
Wenn ich eine Datei mit rechts Klick "Sicher Löschen" löschen will, kommt folgende Fehlermeldung

Das Programm wird aufgrund eines Problem nicht richtig ausgeführt.
Das Programm wird geschlossen und Sie werden benachrichtigt, wenn
eine Lösung verfügbar ist.


Gibt es da eine Lösung für?

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Brigitte (O&O) » Mo 13. Okt 2014, 10:04

Hallo Manne,

da sich dieses Problem bisher bei uns nicht nachstellen ließ, benötigen wir weitere Informationen:

1) Tritt der Fehler nur auf wenn Sie O&O SafeErase 8 per Kontextmenü (rechte Maustaste) starten, oder auch wenn Sie es normal starten?

2) Bitte aktivieren Sie die Protokollierung in O&O SafeErase 8. Laden Sie den Anhang herunter und entpacken die Datei. Machen Sie nacheinander einen Doppelklick auf die beiden REG-Dateien und bestätigen die Nachfrage um den Inhalt in die Windows Registry zu importieren.

Öffnen Sie dann O&O SafeErase 8 per Kontextmenü (rechte Maustaste). Wenn das Problem erneut auftritt, senden Sie uns bitte die erstellten Logdateien zu. Sie finden die beiden Logdateien hier:

%USERPROFILE%\AppData\Local\O&O\O&O SafeErase\8

sowie

C:\OOSE.log

3) Stellen Sie uns die Systeminformationen Ihres Rechners zur Verfügung. Rufen Sie mit WIN+R eine Eingabeaufforderung auf. Geben Sie "msinfo32" (ohne Anführungszeichen) ein. Die Systeminformationen öffnen sich automatisch. Um den Bericht zu speichern klicken Sie auf "Datei" -> "Speichern" und vergeben einen Dateinamen.

Laden Sie die Dateien hier hoch oder senden diese mit Verweis auf den Forenbeitrag an den technischen Support: support@oo-software.com
Dateianhänge
OOSE8_Log_on.zip
(719 Bytes) 90-mal heruntergeladen
Brigitte (O&O)

Manne74
Beiträge: 5
Registriert: So 12. Okt 2014, 19:25

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Manne74 » Mo 13. Okt 2014, 10:45

Hallo Brigitte,

danke für die Rückmeldung. Ich habe die Datei bereitgestellt. Allerdings kann ich die C:\OOSE.log nicht finden :-(
Zu 1) Ja genau, das Problem tritt nur dann auf.
Zu 2) Dateien sind im Anhang
Zu 3) Im Anhang alles als Rar. Gepackt

Ich hoffe das Problem ist lösbar.

Gruss Manne
Dateianhänge
O & O.rar
(57.23 KiB) 108-mal heruntergeladen

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Brigitte (O&O) » Di 14. Okt 2014, 14:55

Hallo Manne,

es scheint sich um ein ähnliches Problem wie hier zu handeln:

viewtopic.php?f=29&t=871

Bisher konnten wir leider noch nicht nachvollziehen unter welchen Umständen der Absturz auftritt, auf verschiedenen Testsystemen mit Windows 8.1 trat das Problem nicht auf. Um genauere Informationen zu erhalten wäre es gut wenn Sie zum Zeitpunkt des Fehlers das Abbild (Dump) des Prozesses speichern könnten:

Öffnen Sie dafür den Windows Taskmanager und klicken auf den Tab "Details". Wenn das Problem auftritt klicken Sie mit der rechten Maustaste auf den Prozeß "oose.exe" und wählen "Abbilddatei erstellen". Laden Sie den Dump bitte gezippt hier hoch, falls die Größe dies zulässt. Alternativ kann ich Ihnen auch die Zugangsdaten zu unserem FTP-Server per PM geben.
Brigitte (O&O)

Manne74
Beiträge: 5
Registriert: So 12. Okt 2014, 19:25

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Manne74 » Mi 15. Okt 2014, 17:51

Hallo Brigitte,

sorry das ich mich jetzt erst melde. Leider klappt das mit dem Hochladen der Dateien nicht. Ich habe sogar zwei Dateien. Die eine ist von heute und die andere von 3 oder 4 Tagen.
Ich hoffe das ihr das Problem erkennt und Vor allem lösen könnt. Leider bringt mir das Programm sonst nicht wirklich etwas und ich würde es dann zurück geben. Aber soweit wird es hoffentlich nicht kommen.
Ich bräuchte dann mal die Zugangsdaten für die Server.


Gruß Manne

Manne74
Beiträge: 5
Registriert: So 12. Okt 2014, 19:25

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Manne74 » Do 16. Okt 2014, 14:34

Bekomme leider keine Verbindung zu ihrem Server. Weder über Windows noch über FileZilla


Habe jetzt zwei Mails über T- Online an support@oo-software.com geschickt.



Gruß Manne

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Brigitte (O&O) » Mo 20. Okt 2014, 14:29

Hallo Manne,

danke für die Dumps die unsere Entwicklungabteilung auswerten wird. Wenn es ein Problem seitens O&O SafeErase gibt, werden wir es schnellstmöglichst beheben.
Brigitte (O&O)

Manne74
Beiträge: 5
Registriert: So 12. Okt 2014, 19:25

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Manne74 » Di 4. Nov 2014, 10:58

Hallo Brigitte,

Ich wollte mal hören, ob es Neuigkeiten gibt?

Gruß Manfred

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: SafeErase 8 funktioniert nicht unter Windows 8.1

Beitragvon Brigitte (O&O) » Di 4. Nov 2014, 16:22

Hallo Manfred,

leider handelt es sich hier um sporadisch auftretendes Problem dessen Ursache wir bisher noch nicht herausfinden konnten. Als Workaround löschen Sie bitte das gewünschte Verzeichnis über die SafeErase-GUI.
Brigitte (O&O)


Zurück zu „O&O SafeErase“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast