DriveLED startet nicht automatisch mit Windows

Antworten
Ulibaer
Beiträge: 3
Registriert: Mi 25. Dez 2013, 11:03

DriveLED startet nicht automatisch mit Windows

Beitrag von Ulibaer » Do 29. Jan 2015, 09:54

Ich benutze O&O DriveLED 4.2 157 unter Windows 7 32bit
Die Einstellung "Automatisch mit Windows starten" funktioniert nicht. Man kann zwar den Haken setzen, beim nächsten PC-Start erfolgt dann der Start von DriveLED nicht und der Haken ist wieder weg.
Auch nach einer Deinstallation und Entfernung aller O&O DriveLED Elemente aus der Registry, Neustart von Windows und anschließender Neuinstallation ändert sich nichts.
In der Registry sind unter
\HKEY_CURRENT_USER\Software\O&O\O&O DriveLED\4.0
alle Starteinstellungen sichtbar - außer der Einstellung "Automatisch mit Windows starten".

Benutzeravatar
Mathias (O&O)
Beiträge: 239
Registriert: Do 30. Jun 2011, 12:43

Re: DriveLED startet nicht automatisch mit Windows

Beitrag von Mathias (O&O) » Do 29. Jan 2015, 10:43

Hallo Ulibaer,

ich kann ihren Fehler leider nicht nachstellen, noch ist uns bisher ein solcher Fehler bekannt.
Die einfachste Lösung wäre wenn sie in der Registry die Zeichenfolge "AutoStart"="True" anlegen. Diese können Sie auch mittels des Dateianhangs unten importieren.

Alternativ können Sie sich auch an unseren technischen Support support@oo-software.com wenden (mit Verweis auf den Thread hier) und wir schauen zusammen ob wir die Quelle des Problems finden.

Mit freundlichen Gruß
Mathias (O&O)
Dateianhänge
Autostart_Aktivieren.zip
Registry Datei zum aktivieren der Einstellung "Automatisch mit Windows starten"
(332 Bytes) 104-mal heruntergeladen

Ulibaer
Beiträge: 3
Registriert: Mi 25. Dez 2013, 11:03

Re: DriveLED startet nicht automatisch mit Windows

Beitrag von Ulibaer » Do 29. Jan 2015, 11:01

Danke für die schnelle Reaktion!
Ich habe die Ergänzung eingefügt. Sie ist auch richtig in die Registry eingetragen.
Aber nach einem Neustart des PC wird DriveLED nicht automatisch geöffnet.
Es muss also einen anderen Grund geben.
(Vielleicht Java oder .NET Framework o.ä.)

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: DriveLED startet nicht automatisch mit Windows

Beitrag von Brigitte (O&O) » Do 29. Jan 2015, 11:59

Hallo Ulibaer,

wir brauchen noch einige Informationen zu Ihrem System. Da Sie parallel auch eine Anfrage an den technischen Support gestellt haben läuft die weitere Bearbeitung darüber per Email.
Brigitte (O&O)

Antworten