Es werden nur leere Dateien übertragen

Antworten
Bo&odo
Beiträge: 3
Registriert: Di 1. Sep 2015, 11:08

Es werden nur leere Dateien übertragen

Beitrag von Bo&odo » Di 1. Sep 2015, 12:17

Hallo, bin neu hier. 3 Rechner im Netzwerk, alle Windows 10, 3 Lizenzen AutoBackup 5 Build 104. Auf jedem Rechner ist eine Partition EXCHANGE freigegeben und auf den jeweils anderen problemlos sichtbar und zugreifbar. Also: \\SPEEDO\EXCHANGE, \\DIVA\EXCHANGE, \\MAESTRO\EXCHANGE. Zwischen diesen drei Rechnern bzw. Shares tausche ich regelmäßig Daten aus, bislang händisch und umständlich. Nun wollte ich AutoBackup dafür einsetzen. Ich habe also Quelle und Ziel bestimmt, den Archivmodus gewählt, Ausführung in Echtzeit, Authentifizierung auf dem Zielrechner usw. Dann habe ich auf dem Icon mit den gespeicherten Definitionen den Haken links oben angeklickt und AutoBackup deutet an, dass nun etwas getan wird. Dann die Meldung "Sicherung erfolgreich". Ich schaue in den Zielordner auf dem anderen Rechner und finde unter dem Ordner mit dem Zeitstempel (20150901) tatsächlich alle (22) Unterordner und alle (558) Dateien. Der Haken allerdings: Alle Dateien haben die Dateilänge 0, also keinen Inhalt. Zur Sicherheit hatte ich AutoBackup explizit mit Admin-Rechten gestartet, nachdem ein früherer Versuch als User bereits ein ähnliches Resultat erbracht hatte. Was läuft hier falsch?

Bo&odo
Beiträge: 3
Registriert: Di 1. Sep 2015, 11:08

Re: Es werden nur leere Dateien übertragen

Beitrag von Bo&odo » Di 1. Sep 2015, 12:58

Ergänzung zu meiner Meldung oben: Ich sehe mit Entsetzen, dass AutoBackup die scheinbare Sicherung nun munter mehrmals pro Minute wiederholt, also jedesmal unter einem neuen Ordner (20150901134618, 20150901134629, 20150901134646 usw.) jeweils über 500 leere Dateien überträgt. Ist ja irgendwie auch klar, denn die Quelldaten unterscheiden sich nun mal deutlich von den (leeren) Zieldaten. Ich habe den Task erst einmal auf "täglich" gestellt um nicht gleich alle Definitionen wieder löschen zu müssen. Und ganz nebenbei: Warum fragt AutoBackup überhaupt die Authentifizierung ab? Die Shares sind so eingestellt, dass sie von jedem Rechner im Netzwerk bruchlos angesprochen werden können? Und wenn das aus irgendeinem Grunde doch (einmalig) nötig sein sollte, warum wird die Authentifizierung nach einer so nebensächlichen Änderung wie dem Zeitpunkt erneut abgefragt?

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: Es werden nur leere Dateien übertragen

Beitrag von Brigitte (O&O) » Mi 2. Sep 2015, 08:57

Hallo Bo&odo,

die Authentifizierungsinformationen müssen nur dann übergeben werden wenn eine Sicherung ins Netzwerk stattfinden soll. O&O AutoBackup nutzt einen Dienst, dieser läuft standardmäßig unter dem Lokalen Systemkonto, das normalerweise keine Zugriffsrechte hat.

Um herauszufinden was das genaue Problem ist benötigen wir zunächst das Protokoll von O&O AutoBackup 5: Öffnen Sie die Einstellungen und aktivieren "Erstelle Log Datei" -> "Speichern". Starten Sie anschließend den Dienst neu, geben Sie "Dienste" in das Suchfenster von Windows 10 ein und öffnen die Desktop-App. Wählen Sie den Dienst O&O AutoBackup aus und klicken auf "Neu starten". Führen Sie dann die Sicherung bzw. Synchronisation durch. Die Logdatei "ooabag.log" finden Sie im Programmverzeichnis von O&O AutoBackup, standardmäßig:

C:\Program Files\OO Software\AutoBackup

Senden Sie uns diese bitte zu.
Brigitte (O&O)

Bo&odo
Beiträge: 3
Registriert: Di 1. Sep 2015, 11:08

Re: Es werden nur leere Dateien übertragen

Beitrag von Bo&odo » Mi 2. Sep 2015, 10:39

Nach dem Neustart des Dienstes und "Neustart" in AutoBackup ist die definierte Aufgabe verschwunden. Jetzt ist gar nichts mehr da. Das wird mir alles deutlich zu fummelig und fehleranfällig. Ich habe mir inzwischen mit FreeFileSync auf allen Rechnern eine unkomplizierte (keine Authentifizierung), sehr einfache und vor allem unglaublich performante Lösung erstellt. 5,6 GB in 66 Sekunden, entsprechend knapp 700 Mbit/sek. Und wenn ich will, lege ich die Jobs mit (dem ebenfalls kostenlosen!!!) RealTimeSync als Dienst an. Danke erst einmal, aber zur Zeit habe ich keinen Bedarf mehr an AutoBackup. Vielleicht wenn es mal ausgereifter ist.

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: Es werden nur leere Dateien übertragen

Beitrag von Brigitte (O&O) » Mi 2. Sep 2015, 13:48

Hallo Bo&odo,

das ist schade aber von Ihrer Seite aus gesehen auch nachvollziehbar.
Brigitte (O&O)

Antworten