Keine Mausunterstützung auf Startmedium

Thema: Startmedium/Bootmedium für O&O DiskImage
Wanopa
Beiträge: 11
Registriert: Mi 28. Mai 2014, 15:02

Keine Mausunterstützung auf Startmedium

Beitragvon Wanopa » Mi 4. Nov 2015, 14:05

Hallo,
Ich habe jetzt 4 verschiedene Startdisks gebrannt:
Diskimage 8.5 mit und ohne ADK
Diskimage 10 mit und ohne ADK
Jedesmal komme ich bei den Starts von den CDs bis zum Bestätigen der Lizenzvereinbarung.
Da die Maus nicht funktioniert, kann ich unten kein Häkchen setzen und komme deshalb
nicht weiter.
Wie aktiviere ich die Mausunterstützung bei der Erstellung der Start-CD?
Oder mit welcher Tastenkombination komme ich weiter?
Ich bin ratlos, und so ist das Programm für mich wertlos, wenn ich keine
Sicherung zurückspielen kann.
Vielen Dank für eine Antwort.
wanopa

Benutzeravatar
Martin (O&O)
Beiträge: 676
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Martin (O&O) » Mi 4. Nov 2015, 15:54

Hallo Wanopa,

es wäre wichtig zu wissen welches ADK und Betriebssystem genau Sie für die Erstellung innerhalb DiskImage benutzt haben, da dies einen direkten Einfluss auf die Treiberbasis des Windows PE Systems der CD hat. Möglicherweise kann eine Windows ADK 10 basierte CD (Windows10) Abhilfe schaffen und Ihre Peripherie erkennen, garantieren können wir es zwar nicht aber es käme auf den Versuch an.

Martin (O&O)

Wanopa
Beiträge: 11
Registriert: Mi 28. Mai 2014, 15:02

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Wanopa » Mi 4. Nov 2015, 22:20

Hallo,
BS ist Windows 10, ADK 10.0.26642 (lt. Installationsliste)

Eine Startdisk habe ich jetzt, die ich mit Mausunterstützung verwenden kann, und zwar von DI 8.5 mit ADK erstellt - wobei Bitdefender und windows defender deaktiviert waren.

Bei Diskimage 10 weiter keine Mausunterstützung, auch bei deaktivierten Antivirusprogs. Deshalb habe ich die version 10 erst mal deinstalliert und verwende 8.5 (ist aber wohl nicht der Sinn eines Upgrades).

Z.Z.läuft der Download von ADK für Windows 10. Das werde ich dann noch einmal neu installieren, vielleicht bringt es etwas.
Gruß
Wanopa

Wanopa
Beiträge: 11
Registriert: Mi 28. Mai 2014, 15:02

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Wanopa » Do 5. Nov 2015, 10:05

Hallo,
ADK10 (Windows 10) neu installiert, mit DI 10 neues Startmedium erstellt.
Verlauf: Start - mit Maus Annehmen der Liz.. angeklickt -
links Quellaufwerk "Datenträger 0 angeklickt - aber: rechts unter Ziellaufwerk
blinkt "Keine" auf und bleibt leer. Weiter geht nichts.

Klicke ich oben Zielvorgaben an, friert der PC ein, nur noch
manuelles Ausschalten möglich.

Natürlich waren beim Erstellen des Startmediums alle Antivirenprogs
deaktiviert. Muss ich die vielleicht auch noch deinstallieren (Bitdefender)?
Langsam geht mir mit Version 10 die Geduld aus.

Wanopa

Benutzeravatar
Martin (O&O)
Beiträge: 676
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Martin (O&O) » Fr 6. Nov 2015, 11:11

Hallo Wanopa,

bitte beschreiben Sie das Problem mit den Laufwerken genauer. Wechseln Sie in O&O DiskImage testweise zu "Laufwerkssicherung", fehlen hier alle Laufwerke bzw. das Ziellaufwerk? Hatten Sie in DiskImage versucht mit "F5" die Anzeige zu aktualisieren?

Martin (O&O)

Wanopa
Beiträge: 11
Registriert: Mi 28. Mai 2014, 15:02

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Wanopa » Fr 6. Nov 2015, 13:48

Aha, langsam wird ein Schuh daraus:)
Also: Start mit Startmedium bis zum Bereitschaftsbildschirm von Diskimage10
1) Klicken auf Laufwerksicherung - leeres Feld, keine Laufwerke angezeigt
dann F5 gedrückt - und die Laufwerke werden eingelesen und angezeigt
(ich habe dann gleich eine Sicherung von C: mit Validierung gemacht - klappt)

2) Klicken auf Laufwerkwiederherstellung
Häkchen bei Quelllaufwerk auf Datenträger 0 gesetzt - kein Ziellaufwerk angezeigt, leeres Feld rechts
jetzt F5 gedrückt - und die Ziel-Laufwerke werden eingelesen
Klicken auf Datenträger 0 als Ziellaufwerk erfolgreich
unten rechts "Laufwerksicherung starten" wechselt von angegraut auf schwarz
und kann angeklickt werden. Wiederherstellung jetzt möglich.
Fazit:
Es fehlt eigentlich auf dem Bereitschaftsbildschirm der Start-CD nur eine Meldung
" Ziel-Laufwerke mit F5 einlesen", dann hätte ich mir viel Ärger erspart.
Danke für den richtigen Tipp.
(Stand der Tipp auch im Handbuch, habe ich etwas übersehen?)
Wanopa

Benutzeravatar
Martin (O&O)
Beiträge: 676
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Keine Mausunterstützung auf Startmedium

Beitragvon Martin (O&O) » Fr 6. Nov 2015, 15:16

Hallo Wanopa,

vielen Dank für das freundliche Feedback. Dieser Hinweis steht so nicht im Handbuch, weil es nicht auf jeder Maschine notwendig ist die
Laufwerke einlesen zu lassen. Ich leite Ihre Beobachtung an unsere Entwickler weiter.


Martin (O&O)


Zurück zu „Startmedium“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast