Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Sprache

Thema: Startmedium/Bootmedium für O&O DiskImage
morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Sprache

Beitragvon morgen1 » Sa 22. Dez 2012, 19:46

Der Versuch mit 'Tools--> create bootable disk ' einen Startdatenträger unter W7 Proffesional zu erstellen schlägt fehl. Im Step1 wähle ich den vorher von W7 erstellen Systemreparaturdatenträger aus, dann wird der Fortschritt von O&O Diskimage wie folgt angezeigt:
Loading the Windows volume image
Copying files 100%
Loading the Windows volume image.
Processing failed by 87.

was nun ?.

morgen1

Benutzeravatar
Alex (O&O)
Beiträge: 365
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon Alex (O&O) » So 23. Dez 2012, 11:23

Hallo morgen1,

bitte wählen Sie, wenn nach dem "Windows Installationsmedium" gefragt wird, den Pfad zur geladenen Windows ISO Datei oder zum Laufwerk mit der eingelegten Windows DVD.

Alex (O&O)
Alex (O&O)

morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon morgen1 » So 23. Dez 2012, 17:58

Ich habe jetzt die original W7 Installations CD ausgewählt und bekomme folgende Meldungen :
Loading the Windows volume image
Copying files 100 %
Processing failed by 145.

Der Vorgang des Kopierens von der CD dauerte geschätzt 30 Sekunden und Files wurden in das Temp-Verzeichnis kopiert, bevor der Vorgang mit o.g. Meldung beendet wurde.
Im Temp-Ordener sind dann:
-\INSTALL_WIM\Windows leererOrdner
-\WinImageOOBC-BASE\OOSystem.dll und oobcshrs_enu.dll und license.rtf
-\WinImage\[BOOT]\Bootable_NoEmulation.img
-..............\boot\bootfix.bin ..boot.sdi ....bcd
-..............\sources\boot.wim

Die zitierten Dateien werden beim Schließen des O&O Fensters aus dem Temp -Ordner gelöscht mit Ausnahme der leeren Ordner.
Damit funktioniert es also auch nicht.
Übrigens habe ich auf dem PC das AIK installiert. Ich las in einem anderem Beitrag dieses Forums, dass O&O BuildPE ab Version ? Diskimge verfügbar wäre. Kostenlos als Zugabe ?. Falls ich das benutzen könnte, wäre mir eventuell auch geholfen. Aber trotzdem solltet Ihr in Diskimage V7 die Fehlerbehandlung für diesen Vorgang verbessern bzw den eventuellen Bug ausbügeln. Mit der Fehlernummer kann man nichts anfangen oder irgendwelche Schlüsse auf die Ursache ziehen.
morgen1

Benutzeravatar
Alex (O&O)
Beiträge: 365
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon Alex (O&O) » Mi 26. Dez 2012, 12:18

Hallo morgen1,

bitte erzeugen Sie ein Log http://forum.oo-software.de/viewtopic.php?f=27&t=372 und senden dieses mit einer kurzen Beschreibung des Problems oder mit einem Link zu diesem Beitrag an unseren Support.

Vielen Dank im Voraus.

Alex (O&O)
Alex (O&O)

morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon morgen1 » Fr 28. Dez 2012, 08:38

Brigitte (O&O) hat geschrieben:Packen Sie bitte diese Logdateien und laden diese hier hoch. Dann können wir Sie auswerten und Ihnen weitere Hilfe anbieten. Alternativ können Sie auch unseren technischen Support über support@oo-software.com kontaktieren.

Was ich hiermit tue. Ich habe vorher in das Logfile reingeschaut. Es endet mit 'sleep for 5 Minutes'. ich habe mehr als 10 min gewartet. bevor ich O&O geschlossen habe, in der Erwartung, dass es nach 5 min Schlaf weiterarbeitet. War aber nicht der Fall.
Der Vollständigkeit halber sollte O&ODISKIMAGE beim Löschen der Temp-Ordner auch die leeren Ordner löschen.Momentan bleiben die die als Datenmüll im Temp-Ordner bestehen.
Dateianhänge
DiskImageLogfiles.rar
(4.11 KiB) 179-mal heruntergeladen

Benutzeravatar
Alex (O&O)
Beiträge: 365
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon Alex (O&O) » Do 3. Jan 2013, 10:02

Hallo,

im Log wurde nur der Fehler "CreateImage end 145" protokolliert. Dieser Fehler bedeutet, dass ein Verzeichnis, welches gelöscht werden sollte, nicht leer ist. Daher möchte ich Sie bitten, im temporären Verzeichnis des Benutzers, z.B. %temp% im Windows Explorer, und im temporären Verzeichnis von Windows, z.B. C:\Windows\Temp, alle Ordner zu löschen, welche mit den folgenden Zeichenketten beginnen "INSTALL_WIM", "WinImage" und "MOUNT_WIM". Anschließend möchte ich Sie bitten, noch einmal eine Erzeugung anzustoßen. Wenn dies immer noch nicht erfolgreich ist, bitte senden Sie unserem Support die neue Protokolldatei.

Alex (O&O)
Alex (O&O)

morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler

Beitragvon morgen1 » Do 3. Jan 2013, 11:49

Ich habe die von Ihnen zitierten Files gelöscht. Die waren nur im %Temp% -ordner von Windows, im %temp_Ordner des Users habe ich nichts gefunden. Ergebniss ist das selbe: CreateImage end 145. Ziemlich rätselhaft der Eintrag im Logfile 'Sleep for 5 minutes', dessen Sinn mir verborgen bleibt. Und warum bleibt das Programm wegen eines eventuell nicht leeren Ordners stehen?. Sowas sollte doch in der Fehlerbehandlung intern abfangbar sein ? Weiterhin wird das Logfile von O&O nicht geschlossen. Ein Prozeß O&ODia???.exe (leider habe ich vor Beenden des Prozeßes im Taskmanager den Namen nicht notiert) bleibt auch nach Schließen von O&O Diskimage 7 aktiv und verhindert den Zugriff auf das Logfile. Logfile hängt an und geht separat an der Support.
Dateianhänge
O&ODISKIMAGE_ERROR.rar
(4.12 KiB) 181-mal heruntergeladen

Benutzeravatar
Alex (O&O)
Beiträge: 365
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon Alex (O&O) » Mo 7. Jan 2013, 07:14

Hallo morgen 1,

die Protokollierung wurde für Ihren Fall erweitert. Daher möchte ich Sie bitten, die entsprechende Version herunterzuladen und zu installieren. Bitte löschen Sie das bestehende Log vor dem Start.

O&O DiskImage x64 PRO GER
O&O DiskImage Win32 PRO GER

Die Verarbeitung von O&O DiskImage wird in einem Dienst durchgeführt. Das Programm dazu lautet oodiag.exe. Diesen Dienst haben Sie im TaskMgr beendet. Wenn der Dienst beendet wird, wird auch das Log geschlossen. Der Eintrag 'Sleep for 5 minutes' des Dienstes bezieht sich auf die Verarbeitung. Da keine Aufgaben, welche ausgeführt werden müssen vorliegen, wird dieser Thread pausiert.
Bei der Verarbeitung, bzw. beim Aufräumen von Zwischendateien, tritt ein Fehler auf. Dieser Fehler wird versucht zu umgehen, er tritt beim Entladen einer WIM Datei auf. Dadurch kann die Fortführung nicht gewährleistet werden, da das eigentliche Problem von einer Betriebssystemkomponente gemeldet wird. Aus Sicherheitsgründen wird hier bei Ihnen angehalten.

Alex (O&O)
Alex (O&O)

morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon morgen1 » Mo 7. Jan 2013, 17:01

Danke, ich kann den nächsten Test erst am 15.1. starten, da ich im Skiurlaub bin.
mfg morgen1

morgen1
Beiträge: 9
Registriert: Sa 22. Dez 2012, 17:46

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon morgen1 » Di 15. Jan 2013, 18:25

Hallo,
ich habe die von Ihnen verlinkte 32 bit- Version 7.0.117 heruntergeladen und diese erzeugte den bootbaren usb-Stick problemlos. Somit ist das Problem gelöst. Aber :nach dem Start vom usb-medium stellte ich enttäuscht fest, das da wirklich nur Diskimige startet, keine zusätzlichen Hilfsprogramme wie in der Vorgängerversion 6.8.1. Die in der 6.8.1 enthaltenen Tools wie Fileexplorer, Festplattenverwaltung/Formatierung vermisse ich sehr. Diskimage kommt bei mir zum Einsatz, wenn eine HDD mechanisch defekt geworden ist. Dann erst neue HDD einbauen, mit Diskimge (version 6.8.1) partitionieren, formatieren und eine vorhandene Sicherung drauf spielen. Das geht mit Version 7 mangels der Tools nicht mehr. Mein Fazit : auf bootbaren usb-stick nützt V 7 nicht viel, V 6 war da besser. Vielleicht könnt Ihr die jetzt fehlenden Tools beim nächsten Build wieder dazutun ? Glücklicherweise hatte ich noch O&OBuildPe für die V6.8. Damit habe ich meinen gerade erzeugten Stick erneut auf V 6.8 downgraded.
mfg morgen1

Benutzeravatar
Alex (O&O)
Beiträge: 365
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 7.0.98 Startmedium erstellen-Fehler78 und Spra

Beitragvon Alex (O&O) » Di 22. Jan 2013, 10:03

Hallo morgen1,

Schade, dass der Fehler nicht mehr reproduzierbar ist. Somit können wir die Analyse nicht weiter betreiben. Wenn Sie eine aktuelle Version von OOBP mit OODI 7.0.117, wenden Sie sich bitte an unseren Support. Damit können Sie dann auch ein ISO erzeugen, indem alle von Ihnen so vermissten Programme, enthalten sind. Allerdings können Sie nur eine Win32 Version des ISO's erzeugen. Eine GPT/UEFI Wiederherstellung ist damit nicht möglich.

Alex (O&O)
Alex (O&O)


Zurück zu „Startmedium“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast