Diskimage 9 Pro Build 193 auf 9.0.223 schlägt immer fehl

Thema: Installation, Deinstallation und Update von O&O DiskImage
Zweistein
Beiträge: 34
Registriert: Fr 23. Mär 2012, 20:08

Diskimage 9 Pro Build 193 auf 9.0.223 schlägt immer fehl

Beitragvon Zweistein » Sa 14. Feb 2015, 19:11

Guten Abend Zusammen,

seit einigen Wochen bekomme ich beim Start des PC's von O&O Diskimage die Meldung, dass ein Update zur Verfügung steht. Wenn ich es dann ausführen möchte kommt immer die Fehlermeldung: " Die Aktualisierung ist Fehlgeschlagen!"
Ich hatte das gleich schon mal bei einem älteren Update...

Gibt es gar kein Update oder liegt irgendein Fehler vor?

Mit freundlichen Grüßen

Zweistein
Dateianhänge
O&O Diskimage 9.193 auf 9.0.223 schlägt immer fehl.JPG
O&O Diskimage 9.193 auf 9.0.223 schlägt immer fehl_.JPG

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: Diskimage 9 Pro Build 193 auf 9.0.223 schlägt immer fehl

Beitragvon Brigitte (O&O) » Mo 16. Feb 2015, 09:49

Hallo Zweistein,

Um den Fehler beim Update zu finden, benötigen wir eine Protokollierung der Installation/Deinstallation. Laden Sie sich bitte die folgende Registrydatei herunter, entpacken diese und importieren den Schlüssel mit einem Doppelklick:

http://www3.oo-software.com/support/products/agents/md/MSILoggingActive.zip

Führen Sie anschließend wie gewohnt das Update durch. Der Windows Installer legt dann ein Protokoll an und speichert die Daten im Ordner "%Temp%". Der Dateiname des neuen Protokolls wird nach dem Zufallsprinzip festgelegt, beginnt jedoch immer mit den Buchstaben "Msi" und endet mit der Dateinamenerweiterung ".log".

Rufen Sie eine Eingabeaufforderung mit WIN+R auf und geben dort

%temp%

ein. Drücken Sie anschließend die EINGABETASTE, um im Ordner "%Temp%" nach der neuen Protokolldatei zu suchen. Senden Sie diese Datei dem Support zu oder laden sie hier hoch.
Brigitte (O&O)

Zweistein
Beiträge: 34
Registriert: Fr 23. Mär 2012, 20:08

Re: Diskimage 9 Pro Build 193 auf 9.0.223 schlägt immer fehl

Beitragvon Zweistein » Mo 16. Feb 2015, 20:08

Hallo Birgit,

vielen Dank für die schnelle Antwort.
Ich habe alles wie beschrieben durchgeführt. Es wurde aber keine Log-Datei erstellt...
Jetzt muss ich mal weiter ausholen. Ich arbeite mit Win 7 64 Bit und mehreren Benutzern.
Endgültig habe ich alle Benutzer abgemeldet und mich nur als Admin angemeldet und das Update wiederholt und siehe da es lief nun problemlos durch! :-)
Diesmal wurde auch ein Log Aufgezeichnet, ich hänge es der Vollständigkeit halber mit an.

Also das nächste mal nur als Admin ALLEIN am System anmelden und es sollte klappen.

Mit freundlichen Grüßen

Zweistein
Dateianhänge
MSI6cb59.LOG
(485.34 KiB) 91-mal heruntergeladen

Benutzeravatar
Brigitte (O&O)
Beiträge: 593
Registriert: Mo 27. Jun 2011, 13:06

Re: Diskimage 9 Pro Build 193 auf 9.0.223 schlägt immer fehl

Beitragvon Brigitte (O&O) » Di 17. Feb 2015, 09:18

Hallo Zweistein,

Windows ist eben unergründlich ;-) - gut das es nun geklappt hat.
Brigitte (O&O)


Zurück zu „Installation/Deinstallation/Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast