O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Thema: Installation, Deinstallation und Update von O&O DiskImage
Antworten
Benutzeravatar
antric
Beiträge: 7
Registriert: Mo 16. Apr 2012, 14:00
Wohnort: CH-Zürich

O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von antric » Fr 18. Okt 2013, 09:39

Nach dem gestrigen Online-Update von Windows 8 auf Windows 8.1 kann ich O&O DiskImage 7 weder starten noch entfernen.

Windows 8.1 x64 (UEFI, GPT-SSD)
O&O DiskImage 7.81.6

Sowohl beim Starten als auch beim Entfernungsversuch oder Reparaturversuch via Systemsteuerung erscheinen folgende Meldungen:

1) Titel: O&O DiskImage Professional. Text: Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets.

2) Titel: Programme und Features: Text: Schwerwiegender Fehler bei der Installation.

Gibt es bei O&O ein Entfernungstool für DiskImage, das auch beschädigte Installationen entfernen kann?

Falls nein: Ich habe eine komplette Sicherung aller 4 Partitionen der System-SSD (Wiederherstellung, EFI System, Reserviert, Startpartition), welche unmittelbar vor dem Upgrade auf Win 8.1 erstellt wurde. Ferner habe ich eine mit OO DI 7.2.10 auf Windows 8 erstellte Boot-CD, weiss aber nicht, ob diese funktionieren wird, weil im Handbuch Win 8 nicht erwähnt ist.
Frage: Besteht Aussicht, dass sich die SSD damit wiederherstellen lässt? Muss ich die SSD vor der Wiederherstellung vollständig auf einem anderen Computer löschen?

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Fr 18. Okt 2013, 10:34

Hallo Antric,

es tut uns leid daß dieses Problem bei Ihnen auftritt. Um den Fehler während der Deinstallation analysieren zu können benötigen wir das Log des Windows Installers. Dafür laden Sie sich die folgende Registrydatei herunter, entpacken diese und importieren den Schlüssel mit einem Doppelklick:

http://www3.oo-software.com/support/pro ... Active.zip

Führen Sie anschließend die Deinstallation erneut durch. Der Windows Installer legt dann ein Protokoll an und speichert die Daten im Ordner "%Temp%". Der Dateiname des neuen Protokolls wird nach dem Zufallsprinzip festgelegt, beginnt jedoch immer mit den Buchstaben "Msi" und endet mit der Dateinamenerweiterung ".log".

Rufen Sie eine Eingabeaufforderung mit WIN+R auf und geben dort

%temp%

ein. Drücken Sie anschließend die EINGABETASTE, um im Ordner "%Temp%" nach der neuen Protokolldatei zu suchen. Senden Sie uns diese bitte zu.

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
antric
Beiträge: 7
Registriert: Mo 16. Apr 2012, 14:00
Wohnort: CH-Zürich

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von antric » Fr 18. Okt 2013, 10:42

Vielen Dank für die umgehende Antwort!

Ich werde die vorgeschlagenen Aktionen morgen ausführen und spätestens am Montag berichten.

superfantastic
Beiträge: 51
Registriert: So 18. Aug 2013, 19:47

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von superfantastic » Fr 18. Okt 2013, 17:24

i had the same problem, its windows 8.1 as you said that is the problem, i rolled it back before the 8.1 update. uninstalled diskimage, updated to windows 8.1 and then
reinstalled diskimage and it works ok. when 8.1 is on i could not uninstall it either.

Benutzeravatar
antric
Beiträge: 7
Registriert: Mo 16. Apr 2012, 14:00
Wohnort: CH-Zürich

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von antric » So 20. Okt 2013, 09:42

An Brigitte:

Ich habe die Protokolldatei erstellen lassen und mittels PN an Sie gesendet. Mich irritiert jedoch, dass sie bei mir zwar im Postausgang als gesendet angezeigt ist, nicht jedoch unter "Gesendete Nachrichten".

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Mo 21. Okt 2013, 15:22

Hallo Antric,

schicken Sie die Log-Datei bitte an den Support:

support@oo-software.com

Danke!

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
Ganny
Beiträge: 10
Registriert: Do 28. Feb 2013, 01:03
Wohnort: Kreis RE

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Ganny » Mo 21. Okt 2013, 20:08

antric hat geschrieben:Nach dem gestrigen Online-Update von Windows 8 auf Windows 8.1 kann ich O&O DiskImage 7 weder starten noch entfernen.
Auch ich habe das Problem.
Und hier ist der Text aus dem Log-File:

Fehler 1722. Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets. Aktion: UnregisterProxyStub, Pfad: C:\Program Files\OO Software\DiskImage\, Befehl: regsvr32.exe /s /u "C:\Program Files\OO Software\DiskImage\oodiagpsx64.dll"
=== Protokollierung beendet: 21.10.2013 21:00:07 ===
m.f.g.
Ganny

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Di 22. Okt 2013, 08:35

Hallo Ganny,

bei manchen Kunden tritt leider das Problem auf daß die genannte Datei aufgrund von Rechteproblemen während der (De-)Installation nicht automatisch (de)registriert werden kann. Möglicherweise reicht es schon aus wenn Sie die Registrierung manuell über eine Eingabeaufforderung mit erweiterten administrativen Rechten durchführen. Unter Windows 8 machen Sie das wie folgt:

Drücken Sie die Tastenkombination [Win-Logo]+[X]: Danach erscheint links am Windows-8 Desktop ein Auswahlmenü, hier klicken Sie auf "Eingabeaufforderung (Administrator)". Wechseln Sie im schwarzen Fenster der Eingabeaufforderung zu C:\Programme\OO Software\DiskImage\, dafür geben Sie diesen Befehl ein und bestätigen mit der ENTER-Taste:

cd c:\programme\oo software\diskimage

Geben Sie dann die folgenden beiden Befehle ein, und bestätigen jeweils mit der ENTER-Taste:

regsvr32 oodiagpsx64.dll

oodiag.exe /service

Im Anschluß führen Sie bitte die Deinstallation (falls erforderlich aus) bzw. installieren im Anschluß (Neustart) die aktuellste Version O&O DiskImage
7.81.6:

http://www.oo-software.com/de/products/oodiskimage/

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
Ganny
Beiträge: 10
Registriert: Do 28. Feb 2013, 01:03
Wohnort: Kreis RE

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Ganny » Di 22. Okt 2013, 10:04

Brigitte (O&O) hat geschrieben:Hallo Ganny,

bei manchen Kunden tritt leider das Problem auf daß die genannte Datei aufgrund von Rechteproblemen während der (De-)Installation nicht automatisch (de)registriert werden kann. Möglicherweise reicht es schon aus wenn Sie die Registrierung manuell über eine Eingabeaufforderung mit erweiterten administrativen Rechten durchführen. Unter Windows 8 machen Sie das wie folgt:

Drücken Sie die Tastenkombination [Win-Logo]+[X]: Danach erscheint links am Windows-8 Desktop ein Auswahlmenü, hier klicken Sie auf "Eingabeaufforderung (Administrator)". Wechseln Sie im schwarzen Fenster der Eingabeaufforderung zu C:\Programme\OO Software\DiskImage\, dafür geben Sie diesen Befehl ein und bestätigen mit der ENTER-Taste:

cd c:\programme\oo software\diskimage

Geben Sie dann die folgenden beiden Befehle ein, und bestätigen jeweils mit der ENTER-Taste:

regsvr32 oodiagpsx64.dll

oodiag.exe /service

Im Anschluß führen Sie bitte die Deinstallation (falls erforderlich aus) bzw. installieren im Anschluß (Neustart) die aktuellste Version O&O DiskImage
7.81.6:

http://www.oo-software.com/de/products/oodiskimage/

Brigitte (O&O)

Hallo und guten Morgen!

Vielen Dank für die schnelle Antwort. Leider hat sich nichts geändert. Ich habe die Kommandos, wie oben beschrieben, eingegeben.
Ich bekomme weiterhin die Fehlermeldung. Im Log steht auch wieder folgender Text:

Fehler 1722. Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets. Aktion: UnregisterProxyStub, Pfad: C:\Program Files\OO Software\DiskImage\, Befehl: regsvr32.exe /s /u "C:\Program Files\OO Software\DiskImage\oodiagpsx64.dll"
=== Protokollierung beendet: 22.10.2013 10:00:11 ===
m.f.g.
Ganny

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Di 22. Okt 2013, 11:27

Hallo Ganny,

bitte Ihr Vorgehen per Screenshots dokumentieren und inklusive vollständigem MSI-Log hier hochladen oder per Mail an den Support senden:

support@oo-software.com

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
Ganny
Beiträge: 10
Registriert: Do 28. Feb 2013, 01:03
Wohnort: Kreis RE

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Ganny » Di 22. Okt 2013, 16:54

Brigitte (O&O) hat geschrieben:Hallo Ganny,

bitte Ihr Vorgehen per Screenshots dokumentieren und inklusive vollständigem MSI-Log hier hochladen oder per Mail an den Support senden:

support@oo-software.com

Brigitte (O&O)
Ich versuche es mal und hoffe, es hilft weiter:
Dateianhänge
console1.png
console1.png (5.73 KiB) 17516 mal betrachtet
console2.png
console3.png
console3.png (6.66 KiB) 17516 mal betrachtet
console4.png
console5.png
console5.png (5.58 KiB) 17516 mal betrachtet
console6.png
MSI6fb46.LOG
(948 Bytes) 172-mal heruntergeladen
m.f.g.
Ganny

Bernd
Beiträge: 5
Registriert: Di 22. Okt 2013, 22:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Bernd » Di 22. Okt 2013, 22:11

Auch ich habe das gleiche Problem, und alle hier beschriebenen Fehlermeldungen und Probleme treten auf.

Ich habe auch festgestellt, dass der unter Windows 8 erstellte USB Bootstick nicht mehr genutz werden kann um damit erstellte Images für eine Wiederherstellung zu nutzen. Ein Wiederherstellungsversuch wird abgebrochen und der Rechner/Laptop (verwende beides) startet sofort neu.

Es würde mich freuen wenn es bald eine Lösung geben würde.

Bernd

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Mi 23. Okt 2013, 08:23

Hallo Ganny,

bitte mal das komplette Log der gescheiterten Installation hochladen. Danke!

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
Ganny
Beiträge: 10
Registriert: Do 28. Feb 2013, 01:03
Wohnort: Kreis RE

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Ganny » Mi 23. Okt 2013, 09:32

Brigitte (O&O) hat geschrieben:Hallo Ganny,

bitte mal das komplette Log der gescheiterten Installation hochladen. Danke!

Brigitte (O&O)
Hallo Brigitte!

Aber das funktioniert ja nicht, da ich nicht installieren kann, weil die Deinstallation ja schon abgebrochen wird. Ich habe dann die Reparatur angeklickt. Auch diese wird abgebrochen.
Dateianhänge
Bild 1.png
MSI84db0.LOG
(948 Bytes) 183-mal heruntergeladen
m.f.g.
Ganny

Bernd
Beiträge: 5
Registriert: Di 22. Okt 2013, 22:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Bernd » Mi 23. Okt 2013, 10:02

Es ist auch bei mir eindeutig > Disk Image 7 Pro lässt sich unter Windows 8.1 nicht mehr deinstallieren.
Mit den Hinweisen über die Eingabeaufforderung Disk Image neu zu registrieren und den Dienst neu zu starten wird nur erreicht, dass sich Disk Image wieder öffnen lässt. Aber diese Anwendung ist für mich jetzt trotzdem unter Windows 8.1 nutzlos geworden.

Es gibt auch offensichtlich ein Problem mit unter Windows 8 erstellten Diskimage Boot Sticks. Weder auf dem Laptop noch auf dem PC kann eine Wiederherstellung nicht durchgeführt werden > Die Rechner werden einfach ohne Fehlermeldung neu gestartet. Solange Windows 8 installiert war klappte alle ohne Probleme. Hat sich Microsoft schon wieder eine Hinterhältigkeit aus gedacht und blockiert die Datenträger ?

Gruß Bernd

Bernd
Beiträge: 5
Registriert: Di 22. Okt 2013, 22:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Bernd » Mi 23. Okt 2013, 11:50

Hallo,
ich konnte eine sehr inhaltsreiche LOG Datei bei erneutem Deinstallationsversuch unter Anleitung des Supports erzeugen.
Hab Sie abgeschickt und unsere Moderatorin hier hat sie auch bekommen. Ich denke es besteht Hoffnung dass das Problem gelöst werden kann. Gruß Bernd

Bernd
Beiträge: 5
Registriert: Di 22. Okt 2013, 22:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Bernd » Do 24. Okt 2013, 14:06

Bei mir wurde durch den Support das Problem heute gelöst. Ich denke das schnellstmöglich jetzt eine Lösung veröffentlicht wird. Gruß Bernd

Benutzeravatar
antric
Beiträge: 7
Registriert: Mo 16. Apr 2012, 14:00
Wohnort: CH-Zürich

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von antric » Mi 30. Okt 2013, 18:48

Trotz kompetenter und geduldiger Unterstützung durch Brigitte (O&O) gelang es mir nicht, DiskImage 7.8.61 zu reparieren oder entfernen. Dem Support von O&O gebührt trotzdem ein grosses Lob.

Da ich eine unmittelbar vor dem Upgrade von Windows 8.0 auf 8.1 erstellte Laufwerksicherung verfügbar hatte, entschloss ich mich zur Wiederherstellung des Systemlaufwerks (SSD im GPT-Format). Die Wiederherstellung klappte einwandfrei. Ich konnte dann feststellen, dass DI 7.8.61 bereits auf Windows 8.0 beschädigt war; allerdings liess sich mittels der Installationsdatei das Programm erfolgreich reparieren und anschliessend entfernen. Ich vermute, dass der Fehler beim früheren Online-Upgrade von 7.1.93 auf 7.8.61 entstanden ist.

Nach dem erneuten Upgrade von Windows 8.0 auf 8.1 habe ich DI 7.8.61 wieder installiert. Das Programm läuft jetzt wieder fehlerfrei.

pm001
Beiträge: 2
Registriert: Do 31. Okt 2013, 10:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von pm001 » Mi 6. Nov 2013, 16:39

Gibt es mittlerweile Neuigkeiten was die Deinstallation von OO Diskimage < 7.81.6 auf Win8.1 Systemen angeht?
Stehe aktuell vor dem selben Problem.

Bernd
Beiträge: 5
Registriert: Di 22. Okt 2013, 22:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Bernd » Mi 6. Nov 2013, 21:18

Ich hatte Hilfe vom Support und das Problem konnte beseitigt werden damit ich auf dem PC und dem Laptop O&O Disk Image deinstallieren konnte. Das Problem liegt wohl darin, dass von Disk Image ein virtuelles Gerät beim Installieren im Geräte Manager eingerichtet wird (O&O DiskImage/O&O DiskImage Virtual Devices). Dieses ist war nach dem Upgrade auf 8.1 bei mir verschwunden.

Zur Fehlerbehebung auf dem PC war der Support bei mir via "Team View" auf dem PC und für den Laptop habe ich entsprechende Dateien zum Ausführen gesendet bekommen. Da jeder Rechner unterschiedliche Schritte erfordern kann, ist es am Besten über das Kontaktformular mit dem Support direkten Kontakt aufzunehmen.

Ich denke, dass auf Grund der umfangreichen Informationen von mir bei der Suche nach einer Lösung, der Support schnell helfen kann.

Gruß Bernd

groovemaster
Beiträge: 2
Registriert: Fr 8. Nov 2013, 18:26

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von groovemaster » Fr 8. Nov 2013, 18:57

Hallo ich habe das gleiche Problem. Nach Update auf Win 8.1 funktioniert O&O DiskImage7 nicht mehr richtig. nach einer mühsamen Deinstallation ( alle O&O Einträge aus der Registry gelöscht ), läßt sich jetzt O&O DiskImage7 nicht mehr Installieren. Ich bekomme bei der Installation immer folgende Meldung:
Beim lesen der Datei C;/Windows/Installer/7EF0FA8AE52C0A438C69465B77AE56374448EA7E9.msi ist ein Netzwerkfehler aufgetreten.
Bitte um Hiiiiilfe !!!!

peter27
Beiträge: 3
Registriert: Sa 9. Nov 2013, 13:52

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von peter27 » Sa 9. Nov 2013, 14:26

Hallo O&O-Support,

ich reihe mich dann mal in die Reihe der von diesem Problem betroffenen Personen ein. Das Ganze ist
mir eigentlich nur deshalb aufgefallen bzw. bei mir aufgetreten, da ich gestern und heute versuchte die
DiskImage8-Testversion neben Diskimage 7 zu installieren. Kurzer Rückblick: Ich habe vor einiger Zeit
Win 8 über Win 7 installiert und dann Win 8 auf 8.1 upgedatet.

Die Installation der Testversion 8 brach bei mir gestern/heute mit der weiter oben geschilderten Meldung
„Es liegt ein dieses Windows Installer-Paket betreffendes Problem...“ ab. Danach lies sich DiskImage 7
zwar noch starten, aber die Backups starten nicht mehr :-( Vorhandene Backups lassen sich übrigens
auch nicht mehr als Laufwerk einbinden (dürfte vermutlich am nicht mehr vorhandenen virt. Treiber
bzw. Dienst liegen). Deinstallationsversuche von DiskImage 7 scheiterten an derselben Meldung :-(

Es wäre also bestimmt lobenswert, wenn der O&O-Support hierfür schnellstens eine allgemeine Lösung bzw.
Patch o.ä. uns zur Verfügung stellen könnte, damit man/wir wenigstens die 7er-Version wieder los werden
können. Momentan helfe ich mir zwar mit der 7er-Boot-CD aus, dies ist aber keine längerfristige Lösung.
Zumal, wie bereits erwähnt, man ja noch nicht mal die Testversion 8 und somit vermutlich auch nicht die
Vollversion 8 installieren kann.

Obwohl ich bisher von DiskImage 4 Pro bis DiskImage 7 Pro immer zufrieden mit DiskImage war, bin ich jetzt
erstmal enttäuscht – auch wenn das Problem vielleicht eher an Windows 8.1 und nicht an O&O liegt.
Also wenn sich dieses Problem nicht beheben lässt, dann wäre für mich ein Upgrade auf DiskImage 8 eh
zwecklos und es bliebe nur noch der Umstieg auf ein anderes Produkt (leider dann nicht mehr Made in
Germany) übrig (was mir bestimmt nicht leicht fallen würde)...


Gruß
Peter

g1949w
Beiträge: 1
Registriert: Di 12. Nov 2013, 17:41

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von g1949w » Di 12. Nov 2013, 17:50

Ich hatte das gleiche Problem.
Behoben habe ich es auf dieser Seite: http://support.microsoft.com/fixit/

Unter Punkt 1
Problembereich Windows

Unter Punkt 2
Installieren von Software im linken Fenster angewählt
Installieren oder entfernen im rechten Fenster

Unter Punkt 3
Problem bei Deinstallation/Installation von Software

Jetzt starten und Rechner analysieren lassen.
Es werden dann die installierten Programme aufgeführt, man kann O&O Diskimage auswählen und eine Deinstallation versuchen lassen.
Hat bei mir einwandfrei funktioniert.

Günter

pm001
Beiträge: 2
Registriert: Do 31. Okt 2013, 10:01

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von pm001 » Do 14. Nov 2013, 17:27

@g1949w

Danke hat auch bei mir einwandfrei funktioniert

groovemaster
Beiträge: 2
Registriert: Fr 8. Nov 2013, 18:26

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von groovemaster » Do 14. Nov 2013, 17:56

Nachdem ich von O&O keine Hilfe bekam habe ich mich für ein anderes Tool entschieden. Funktioniert unter Win 8.1/64 hervorragend, und kostet nada. Falls jemand das gleiche Problem hat, hier ist der Link:
http://www.macrium.com/reflectfree.aspx

peter27
Beiträge: 3
Registriert: Sa 9. Nov 2013, 13:52

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von peter27 » Fr 15. Nov 2013, 09:20

Mit dem Tipp von g1949w lies sich bei mir zwar die Version 7 deinstallieren. Nach der Installation der Testversion 8 und der erfolgreichen Erstellung eines Images kam dann die negative Überraschung:

Das mit der Testversion 8 erstellte Image lies sich weder auslesen noch einbinden. Stattdessen kamen die Fehlermeldungen:
„Das Auslesen der Sicherungsdatei ist fehlgeschlagen“
bzw.
„Das Einbinden des Laufwerks ist fehlgeschlagen. Aufgrund eines Fehlers musste die weitere Verarbeitung gestoppt werden. Fehlercode: 0xC0000034.70004.10EA.70“

Ich habe die Testversion wieder deinstalliert und stattdessen die Testversion von Acronis TrueImage installiert und ausprobiert. Damit klappt auch unter Windows 8.1 alles so wie es sollte...

Viele Grüße
Peter

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Fr 15. Nov 2013, 09:52

Hallo Groovemaster,

bitte kontaktieren Sie bei dringenden Fragen & Problemen immer den technischen Support der Ihnen als Kunde telefonisch und per Email schnell weiterhelfen kann.

Brigitte (O&O)
Brigitte (O&O)

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Fr 15. Nov 2013, 09:54

Hallo Peter27,

der Fehlercode bedeutet daß die Installation beschädigt ist. Bitte deinstallieren & den Rechner neu starten. Anschließend O&O DiskImage 8 installieren und zum Anschluß der Installation nochmal den Rechner neu starten.

Brigitte (O&O)
Brigitte (O&O)

peter27
Beiträge: 3
Registriert: Sa 9. Nov 2013, 13:52

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von peter27 » Sa 16. Nov 2013, 21:02

Hallo Brigitte,

vielen Dank für Ihre Hilfe. Jetzt läuft DiskImage 8 endlich ohne Probleme :-)
TrueImage habe ich wieder deinstalliert und die DiskImage 8-Vollversion
ist bestellt... ;-)

Viele Grüße
Peter

surfer61
Beiträge: 4
Registriert: Sa 23. Nov 2013, 13:44

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von surfer61 » Sa 23. Nov 2013, 13:51

Auch mir hat der Tipp von g1949w erst einmal bei der Deinstallation auf meinem Notebook geholfen. Mal sehen, wie es weitergeht. Scheint ja nicht das einzige Problem zu sein.

WeGe82
Beiträge: 4
Registriert: Fr 3. Jan 2014, 23:13

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von WeGe82 » Fr 3. Jan 2014, 23:40

Hallo,
ich habe dieselbe "Leidensgeschichte" hinter mir: Update von WIN 8 auf 8.1, natürlich mit OuO-DiskImage 7 zuvor abgesichert. Danach vergebliche Startversuche mit DiskImage und vergebliche Versuche, das Programm zu deinstallieren - bis ich dieses Forum fand und feststellte, dass ich nicht der einzige Leidende bin.

Der Tipp von g1949w vom 12.11.13 hat mir dann wieder neuen Mut gegeben, über das FixIt-Center zu gehen - genauso, wie g1949w es beschrieben hat.
Doch was bekomme ich dort zu lesen?
"Leider wird Ihr Betriebssystem zurzeit nicht von Microsoft Fix it unterstützt."
Und der "Jetzt ausführen"-Button ist natürlich deaktiviert.

Was tun? Hat jemand von Euch dieselbe Meldung erhalten? Und vielleicht eine weitere Lösung gefunden?
Oder ist mein Win 8.1. eventuell schon wieder überholt? ;-)

Gruß + trotz allem: Einen guten Start ins neue Jahr
WeGe

Benutzeravatar
Brigitte (O&O)
Beiträge: 597
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Brigitte (O&O) » Do 9. Jan 2014, 09:30

Hallo WeGe82,

das FixIt-Tool läuft nicht unter Windows 8. Bitte schauen Sie mal hier:

viewtopic.php?f=27&t=827

Brigitte (O&O)
Brigitte (O&O)

Christian3110
Beiträge: 1
Registriert: Do 30. Jan 2014, 11:30

Re: O&O DiskImage 7 nach Upgrade auf Win 8.1 beschädigt

Beitrag von Christian3110 » Do 30. Jan 2014, 11:41

Guten Morgen!

Nach diversem Frust mit Diskimage ist mir heute endlich die Deinstallation der defekten Version von Diskimage V.7 und danach die Neuinstallation von Diskimage V8 gelungen. Ich hatte zwischendurch das Problem erst einmal zurück gestellt.
Der Tipp von g1949w vom 12.11.13 (Microsoft FixIt) funktionierte heute bei meinem Windows 8.1, die Deinstallation der alten Version erfolgte durch das Tool, nach einem Neustart ließ sich auch endlich die Version 8 aufspielen.

Gruß
Christian

Antworten