Installation unter Win8.1 64bit schlägt fehl

Thema: Installation, Deinstallation und Update von O&O DiskImage
brodscholl
Beiträge: 1
Registriert: Mi 20. Nov 2013, 15:31

Installation unter Win8.1 64bit schlägt fehl

Beitragvon brodscholl » Mi 20. Nov 2013, 15:41

Ich bin leicht genervt: ich habe Version 7 unter 8.1. 64 bit laufen. Jetzt habe ich Version 8.0.53 gekauft und heruntergeladen (3er Lizenz) und die Installation schlug fehl. Noch witziger: jetzt kann ich nicht einmal VErsion 7 deinstallieren oder aufrufen. Gar nichts geht mehr. Was soll das denn?????
Also:
1. Installationsversuch als Admin (mit "als Admin ausführen") der 64-Bit-Version (Installationstyp Vollständig mit Protokollierung). Dieser schlägt fehl, mit dem Hinweis, Setup könnte nicht alle Programme schließen (scheiterte z.B. am Schließen von Explorer).
2. Installationsversuch nochmals, nach Neustart des Systems. Wieder Fehlschlag, diesmal mit dem Hinweis: "Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen. Wenden Sie sich ..."
3. Neustart. Wieder Installationsversuch. Gleiche Fehlermeldung.
4. Setup-Datei neu vom Server heruntergeladen. Keine Änderung.
5. Nach erneuten Neustart: Version 7 läuft plötzlich nicht mehr. Fehlermeldung: "Das Programm wird beendet, weil der O&O...Dienst nicht gestartet werden konnte. Bitte starten Sie den Dienst manuell ..."
6. Deinstallation von V7 geht auch nicht mehr, mit der Fehlermeldung wie unter Nr. 2. Neustarts helfen auch nicht.

Und jetzt??????
50 Euro für nichts????

Benutzeravatar
Brigitte (O&O)
Beiträge: 591
Registriert: Mo 27. Jun 2011, 13:06

Re: Installation unter Win8.1 64bit schlägt fehl

Beitragvon Brigitte (O&O) » Do 21. Nov 2013, 12:10

Hallo brodscholl,

da Sie zeitgleich den technischen Support angemailt haben wurde Ihnen bereits die Lösung zur Fehlerbehebung zugesendet. Für alle anderen die hier mitlesen:

Bei dem Update von Windows 8 auf Windows 8.1 wird leider durch das Windows Update ungefragt eine Treiberklasse entfernt. Dieses Problem betrifft auch andere
Softwarehersteller. Aufgrunddessen lässt sich O&O DiskImage nicht mehr aktualisieren und deinstallieren.

Um hier zu einer schnellstmöglichen Lösung zu kommen bitte folgendermaßen vorgehen und alle Schritte wie beschrieben durchführen:

1) Diese Datei herunterladen und entpacken:

http://www3.oo-software.com/support/pro ... atches.zip

2) Den Regpatch "DiskImage_OODIVD.reg" mit Doppelklick importieren und die Nachfrage bestätigen.

3) Anschließend einen Neustart des Rechners 2x (!) durchführen.

4) Die Datei "re_register.bat" in das Installationsverzeichnis von O&O
DiskImage kopieren. Dort die Batch-Datei mit Rechtsklick auf "Als Administrator
ausführen".

Anschließend sollte O&O DiskImage 7 wieder funktionieren bzw. eine Aktualisierung auf O&O DiskImage 8 möglich sein.
Brigitte (O&O)


Zurück zu „Installation/Deinstallation/Update“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast